Keyboard shortcuts

The following keyboard shortcuts can be used to quickly execute commands by pressing or holding the given key combination.
Hint: Instead of Ctrl + Alt you can use the key Alt Gr!

Almost all shortcuts can be modified in the shortcut settings. Find the defaults in the table below.

Shortcuts that can not be modified are:
Shift to lock horizontal and vertical movement.
Ctrl to activate the temporary pipette.

File->New ProjectCreate...Ctrl+N
File->New ProjectCreate from Brush
File->New ProjectCreate from Clipboard Contents
File->New ProjectCreate from single Images...
FileLoad Project...Ctrl+L
FileSave ProjectCtrl+S
FileSave Project as...
FileSave Copy as...
FileSave all modifiedShift+Ctrl+S
FileClose ProjectCtrl+F4
FileLoad Image...Shift+Ctrl+L
FileSave ImageShift+S
FileSave Image as...
FileLoad Animation...Alt+L
FileSave AnimationAlt+S
FileSave Animation as...
File->AnimationAppend single Images...Shift+L
File->AnimationAppend Animation...
File->AnimationSave as single Images...
File->AnimationImport Image...
FilePrint ...
FileProject Settings...
FilePreferences...
FileKeyboard Shortcuts...
FileExit
EditUndoCtrl+Z
EditRedoCtrl+Y
EditCut FrameCtrl+X
EditCopy FrameCtrl+C
EditPaste FrameCtrl+V
EditInsert FrameCtrl+Alt+V
EditCopy/cut Frames...
EditPaste/insert Frames...
EditCopy BrushShift+Ctrl+C
EditGet BrushShift+Ctrl+V
EditEmpty Clipboard
BrushRestoreShift+B
BrushResizeShift+Z
Brush->GripTop leftAlt+X
Brush->GripTop right
Brush->GripCenterAlt+C
Brush->GripLower left
Brush->GripLower rightAlt+Y
Brush->GripCustom Position
Brush->GripSet custom PositionAlt+H
Brush->Rotate90° CCWZ
Brush->Rotate90° CWAlt+Z
Brush->Rotate180°
Brush->RotateFree
Brush->BendHorizontal
Brush->BendVertical
Brush->ShearHorizontal
Brush->ShearVertical
Brush->MirrorHorizontalX
Brush->MirrorVerticalY
Brush->HalveX
Brush->HalveY
Brush->HalveX and YH
Brush->DoubleXShift+X
Brush->DoubleYShift+Y
Brush->DoubleX and YShift+H
Brush->BorderOutsideO
Brush->BorderOutside InvertAlt+O
Brush->BorderInside
Brush->BorderInside Invert
Brush->ShadeShade up
Brush->ShadeShade down
BrushShrinkCtrl+O
BrushMake single ColorShift+D
BrushMinimize
BrushGrab Frame as BrushCtrl+A
Brush->AnimBrushSettings...A
Brush->AnimBrushNext Frame8
Brush->AnimBrushPrevious Frame7
Brush->AnimBrushFirst FrameShift+7
Brush->AnimBrushLast FrameShift+8
Brush->AnimBrushGrab Frame Selection
Brush->AnimBrushLoad AnimBrush...
Brush->AnimBrushSave AnimBrush...
BrushChange transparent Color...
BrushSet Background Color as transparent
BrushRemove Alpha
BrushLoad Brush...
BrushSave Brush...
ModePaintF2
ModeEraseCtrl+F10
ModeSelectionCtrl+F11
ModeHalftoneAlt+F1
ModeBrightnessF3
ModeTintF5
ModeInc/Dec HueF6
ModeInc/Dec SaturationF7
ModeInvertF8
ModeDifferenceF9
ModeTranslucentShift+F1
ModeColor CycleCtrl+Alt+F8
ModeGrayShift+F3
ModeRub throughCtrl+F3
ModeShadeCtrl+F5
ModeMulti ShadeCtrl+Alt+F9
ModePaint single ColorAlt+F2
ModeReplaceCtrl+F7
ModeSmearCtrl+F8
ModeBlendCtrl+F9
ModeFormulaAlt+F3
ModeHigh PassShift+F4
ModeSoftenShift+F5
ModeSoften moreShift+F6
ModeLight Edges SEShift+F7
ModeLight Edges NWShift+F8
ModeEmboss IShift+F9
ModeEmboss IICtrl+F2
FrameClearK
FrameNext2
FramePrevious1
FrameFirst FrameShift+1
FrameLast FrameShift+2
FramePrevious Key FrameAlt+1
FrameNext Key FrameAlt+2
FrameMain Key FrameAlt+3
FrameToggle Key FrameAlt+4
FrameResize...
FrameInsert CopyIns
FrameInsert empty
FrameDeleteDel
Frame->ScrollLeftCtrl+Alt+1
Frame->ScrollRightCtrl+Alt+2
Frame->ScrollUpCtrl+Alt+3
Frame->ScrollDownCtrl+Alt+4
Frame->ScrollScroll current Frame only
Frame->ScrollAll Layers
Frame->ScrollCurrent Layer
Frame->ScrollVisible Layers
Frame->FlipHorizontal...
Frame->FlipVertical...
Frame->Spare FrameFrame -> Spare FrameCtrl+J
Frame->Spare FrameFrame Alt+J
Frame->Spare FrameFrame Spare FrameJ
Frame->Spare FrameDelete Spare Frame
FrameBackground fixedAlt+F
AnimationPlay Forward5
AnimationPlay BackwardShift+5
AnimationPingPong6
AnimationLoop Forward4
AnimationLoop BackwardShift+4
AnimationStop (ESC)
AnimationMark Playback Start9
AnimationMark Playback End0
AnimationNumber of Frames...
AnimationInsert Frames...
AnimationDelete Frames...Ctrl+Del
AnimationReverse Frames...
AnimationCreate Animation...Shift+M
AnimationCreate from Color Cycling
AnimationCreate AnimStrip Image (Sprite Sheet)
AnimationCreate from Modification History
LayersNew Animation Layer
LayersNew single Image Layer
LayersEdit Properties...
LayersDelete
LayersDuplicate
LayersMerge down
LayersFlatten visible
LayersAlpha Plane
ColorsGradients...Q
ColorsReset to default Palette
ColorsCount Colors used
ColorsGet Palette from Brush
ColorsImport Colors from Brush...
Colors->Remap ColorsFrame(s)...
Colors->Remap ColorsFrame(s) to Gradient...
Colors->Remap ColorsBrushCtrl+R
Colors->Remap ColorsBrush to Gradient
ColorsResample Colors
Colors->Swap FGBG ColorImage/Animation
Colors->Swap FGBG ColorBrush
Colors->Color ConstraintsSettings...
Colors->Color ConstraintsCheck for ErrorsCtrl+G
ColorsGenerate Color Palette...
ColorsModify Channel Bit Depth...
ColorsReduce Colors...
Colors->Remove duplicate ColorsBlacken
Colors->Remove duplicate ColorsCompact
Colors->Remove unused ColorsBlacken
Colors->Remove unused ColorsCompact
ColorsLoad Palette...
ColorsSave Palette...
SelectionSelect all
SelectionSelect noneCtrl+D
SelectionSelect non-transparent Pixels
SelectionInvert Selection
Selection->ModifyGrow...
Selection->ModifyShrink...
Selection->ModifyInside Border...
Selection->ModifyOutside Border...
SelectionShow Selection Area
SelectionLoad Stencil...
SelectionSave Stencil...
SelectionCreate Selection by Drawing
ProcessingPattern Drawing Settings...
ProcessingEnable Pattern Drawing
ProcessingShow Pattern Border Grid
ProcessingStereo Drawing Settings...
Processing->Enable Stereo DrawingOff
Processing->Enable Stereo DrawingCopyCtrl+Alt+U
Processing->Enable Stereo DrawingSmart CopyCtrl+Alt+H
Processing->Enable Stereo DrawingCloneCtrl+Alt+J
Processing->Enable 3D ViewOff
Processing->Enable 3D ViewRed Blue AnaglyphCtrl+Alt+K
Processing->Enable 3D View3D Monitor (horizontal Interlace)Ctrl+Alt+G
Processing->Enable 3D ViewLimit 3D View when Cloning
Processing->Enable 3D ViewReset clone Limits
Processing->Enable 3D ViewSelection to Clone View Limit
Processing->Enable 3D ViewClone View Limit To Selection
Tile MappingTurn Project into Tile Maps...
Tile MappingShow Tile Set...
Tile Mapping->Show Tile IndicesNone
Tile Mapping->Show Tile IndicesShow AllAlt+D
Tile Mapping->Show Tile IndicesDuplicates only
Tile Mapping->Show Tile IndicesBrush Tiles only
Tile Mapping->Show Tile IndicesMirrored Tiles only
Tile MappingRemove empty Tiles
Tile MappingRemove duplicate Tiles
Tile MappingRemove unused Tiles
Tile MappingOptimize
Tile Mapping*** Render Map ***
Tile MappingSettings...
Tile MappingManage connected Projects...
Tile MappingLoad connected Projects
Tile MappingTurn into ordinary Project
Tile MappingImport Tiles...
Tile MappingExport Tiles...
Tile MappingExport All...
Pluginsgif89a saverCtrl+Alt+B
PluginsZoom and RotateCtrl+Alt+B
PluginsY0y0s Sort Plugin
PluginsMS GIF Animator export
PluginsColor Balance
PluginsTile Map ExporterCtrl+Alt+T
Options->Zoom GridAdjust Zoom Grid...
Options->Zoom GridShow Zoom GridAlt+G
Options->WindowsSet default Layout
Options->WindowsArrange Windows
Options->WindowsSave Positions/SizesShift+E
Options->WindowsSave Positions/Sizes (Alternative)Alt+E
Options->WindowsRestore Positions/SizesShift+Ctrl+E
Options->WindowsRestore Position/Sizes (Alternative)Ctrl+E
OptionsShow Home Screen
OptionsShow Layers WindowF10
OptionsShow Animation/Preview WindowF11
OptionsShow Color PaletteF12
OptionsShow Brush ContainerShift+F12
OptionsShow Tool / Paint Settings
HelpContents...
HelpSearch ...
HelpSupport...
HelpTutorial Videos...
HelpNews...
HelpLicensing Information...
HelpAbout...
Other Shortcuts->Tools->Fill Tool OptionsToggle Flood Fill Isolation Mode
Other Shortcuts->Tools->Fill Tool OptionsSelect previous Fill Mode
Other Shortcuts->Tools->Fill Tool OptionsSelect next Fill Mode
Other Shortcuts->Tools->Paint Continuous OptionsToggle Pixel perfect Drawing
Other Shortcuts->ToolsPaint ContinousD
Other Shortcuts->ToolsPaint Single DotsS
Other Shortcuts->ToolsLineV
Other Shortcuts->ToolsPolygon
Other Shortcuts->ToolsCurve
Other Shortcuts->ToolsFilled Polygon/Contour
Other Shortcuts->ToolsFlood FillF
Other Shortcuts->ToolsRectangleR
Other Shortcuts->ToolsFilled RectangleShift+R
Other Shortcuts->ToolsCircleC
Other Shortcuts->ToolsFilled CircleShift+C
Other Shortcuts->ToolsFilled rotated EllipseCtrl+Alt+I
Other Shortcuts->ToolsRotated EllipseCtrl+I
Other Shortcuts->ToolsPick up Brush as freehand SelectionAlt+B
Other Shortcuts->ToolsPick up Brush by Rectangle SelectionB
Other Shortcuts->ToolsTextT
Other Shortcuts->ToolsLock GridG
Other Shortcuts->ToolsZoomM
Other Shortcuts->ToolsPipette,
Other Shortcuts->ToolsPlace Symmetry CenterShift+P
Other Shortcuts->ToolsPick Brush as Magic Wand SelectionCtrl+M
Other Shortcuts->ToolsMove CanvasAlt+N
Other Shortcuts->ToolsCropShift+W
Other Shortcuts->ToolsAnti AliasAlt+A
Other Shortcuts->ToolsSelectionAlt+M
Other Shortcuts->ToolsSpray / Air Brush
Other Shortcuts->ToolsSymmetry ModeShift+G
Other Shortcuts->ToolsQuick SelectionE
Other Shortcuts->Animated Brush PlaybackPlay forwardAlt+9
Other Shortcuts->Animated Brush PlaybackPlay backwardShift+9
Other Shortcuts->Animated Brush PlaybackPlay pingpongShift+0
Other Shortcuts->Animated Brush PlaybackStopAlt+0
Other Shortcuts->Animated Brush PlaybackRandom
Other Shortcuts->Animation ControlFrame Speed/DelayCtrl+F
Other Shortcuts->Animation ControlGradient Color Cycle forward
Other Shortcuts->Zooming1:1Ctrl+1
Other Shortcuts->Zooming1:2Ctrl+2
Other Shortcuts->Zooming1:3Ctrl+3
Other Shortcuts->Zooming1:4Ctrl+4
Other Shortcuts->Zooming1:5Ctrl+5
Other Shortcuts->Zooming1:6Ctrl+6
Other Shortcuts->Zooming1:7Ctrl+7
Other Shortcuts->Zooming1:8Ctrl+8
Other Shortcuts->Zooming1:9Ctrl+9
Other Shortcuts->Zooming1:10Ctrl+0
Other Shortcuts->ZoomingZoom Out-
Other Shortcuts->ZoomingZoom In+
Other Shortcuts->ZoomingSwap Zoom LevelW
Other Shortcuts->Draw GridToggle Grid 1Ctrl+Alt+F1
Other Shortcuts->Draw GridToggle Grid 2Ctrl+Alt+F2
Other Shortcuts->Draw GridToggle Grid 3Ctrl+Alt+F3
Other Shortcuts->Draw GridToggle Grid 4Ctrl+Alt+F4
Other Shortcuts->Draw GridToggle Grid 5Ctrl+Alt+F5
Other Shortcuts->Draw GridToggle Grid 6Ctrl+Alt+F6
Other Shortcuts->Draw GridToggle Grid 7Ctrl+Alt+F7
Other Shortcuts->Draw GridToggle Grid 8Ctrl+Alt+F8
Other Shortcuts->NavigationNudgeN
Other Shortcuts->NavigationJump To Bottom BorderShift+End
Other Shortcuts->NavigationJump To Top BorderShift+Home
Other Shortcuts->NavigationJump To Right BorderEnd
Other Shortcuts->NavigationJump To Left BorderHome
Other Shortcuts->NavigationMove View rightRight
Other Shortcuts->NavigationMove View leftLeft
Other Shortcuts->NavigationMove View upUp
Other Shortcuts->NavigationMove View downDown
Other Shortcuts->NavigationMove View right fastShift+Right
Other Shortcuts->NavigationMove View left fastShift+Left
Other Shortcuts->NavigationMove View up fastShift+Up
Other Shortcuts->NavigationMove View down fastShift+Down
Other Shortcuts->NavigationTemporary Canvas MoverSpace
Other Shortcuts->Navigation(Un)Center Animation WindowAlt+V
Other Shortcuts->NavigationFull ScreenU
Other Shortcuts->NavigationPrevious ProjectPgUp
Other Shortcuts->NavigationNext ProjectPgDn
Other Shortcuts->NavigationOpen Project List
Other Shortcuts->TimelineSet as Playback Limit
Other Shortcuts->TimelineReset Playback Limit
Other Shortcuts->TimelineReverse Frames
Other Shortcuts->TimelineKey Frame Properties...
Other Shortcuts->Tile MappingNext TileShift+V
Other Shortcuts->Tile MappingPrevious TileShift+F
Other Shortcuts->Tile MappingTile Selection ToolI
Other Shortcuts->Tile MappingToggle Tile Map Edit ModeCtrl+Alt+0
Other Shortcuts->Tile MappingToggle Sync ModeCtrl+Alt+8
Other Shortcuts->Tile MappingToggle Create DuplicatesCtrl+Alt+7
Other Shortcuts->Tile MappingToggle "Auto place matching" Mode
Other Shortcuts->Tile MappingTemporary "Auto Place matching" Mode
Other Shortcuts->Tile MappingToggle "Duplicate and Modify" Mode
Other Shortcuts->Tile MappingTemporary "Duplicate and Modify" Workflow
Other Shortcuts->Tile MappingToggle "Reuse matching Tiles" Mode
Other Shortcuts->Tile MappingTemporary "Reuse matching Tiles" Workflow
Other Shortcuts->Tile MappingToggle "Merge new Tiles" Mode
Other Shortcuts->Tile MappingTemporary "Merge new Tiles" Mode
Other Shortcuts->Tile MappingCheck IntegrityShift+Ctrl+I
Other Shortcuts->MiscellaneousClear RequesterShift+K
Other Shortcuts->MiscellaneousUndo AllCtrl+U
Other Shortcuts->MiscellaneousRedo AllCtrl+I
Other Shortcuts->MiscellaneousInsert Pixel ColumnShift+Ctrl+X
Other Shortcuts->MiscellaneousInsert Pixel RowShift+Ctrl+Y
Other Shortcuts->MiscellaneousRemove Pixel ColumnCtrl+Alt+X
Other Shortcuts->MiscellaneousRemove Pixel RowCtrl+Alt+Y
Other Shortcuts->MiscellaneousFill with Foreground ColorAlt+BkSp
Other Shortcuts->MiscellaneousFill with Background ColorCtrl+BkSp
Other Shortcuts->MiscellaneousSimulate right Mouse ButtonP
Other Shortcuts->MiscellaneousOpen Help TopicF1
Other Shortcuts->Stereo drawingIncrease Stereo draw DeltaAlt+W
Other Shortcuts->Stereo drawingDecrease Stereo draw DeltaAlt+Q
Other Shortcuts->LayersToggle Light Table for current LayerL
Other Shortcuts->LayersToggle Light Table for visible LayersCtrl+Alt+F
Other Shortcuts->LayersToggle Light Table Tint ModeCtrl+Alt+Z
Other Shortcuts->LayersLight Table Settings...Ctrl+Alt+L
Other Shortcuts->LayersNext LayerCtrl+Alt+M
Other Shortcuts->LayersPrevious LayerCtrl+Alt+N
Other Shortcuts->LayersToggle Layer VisibilityCtrl+Alt+B
Other Shortcuts->LayersToggle Color PlaneCtrl+Alt+S
Other Shortcuts->LayersToggle Alpha PlaneCtrl+Alt+A
Other Shortcuts->LayersToggle Layer Effects of current LayerCtrl+Alt+E
Other Shortcuts->LayersToggle Layer Effects of visible LayersCtrl+Alt+D
Other Shortcuts->LayersPick LayerShift+T
Other Shortcuts->LayersShift selected Frames forwardCtrl+Alt+P
Other Shortcuts->LayersShift selected Frames backwardCtrl+Alt+O
Other Shortcuts->Paint Mode OptionsActivate Dither/HalftoneShift+F2
Other Shortcuts->Paint Mode OptionsInvert Dither/Halftone Mode
Other Shortcuts->Paint Mode OptionsPrevious Halftone Pattern Slot
Other Shortcuts->Paint Mode OptionsNext Halftone Pattern Slot
Other Shortcuts->Paint Mode OptionsDecrease Paint Mode Value
Other Shortcuts->Paint Mode OptionsIncrease Paint Mode ValueShift+
Other Shortcuts->Color NavigationSelect previous Colorß
Other Shortcuts->Color NavigationSelect next ColorAKUT
Other Shortcuts->Color NavigationSelect Color of previous Row
Other Shortcuts->Color NavigationSelect Color of next Row
Other Shortcuts->Color NavigationSelect previous Gradient Color
Other Shortcuts->Color NavigationSelect next Gradient Color
Other Shortcuts->Color NavigationPrevious GradientShift+U
Other Shortcuts->Color NavigationNext GradientShift+I
Other Shortcuts->Color NavigationFlip Gradient DirectionShift+Q
Other Shortcuts->Color NavigationSwap Foregroung/Background ColorShift+A
Other Shortcuts->Color NavigationTransparency for RMBBkSp
Other Shortcuts->Pen/Pressure OptionsLock Pen PressureF4
Other Shortcuts->Pen/Pressure OptionsToggle Brush Tip Size on Pressure
Other Shortcuts->Brush OperationsSingle Pixel Brush (round).
Other Shortcuts->Brush OperationsSingle Pixel Brush (square)Shift+.
Other Shortcuts->Brush OperationsRound 2x2 Brush
Other Shortcuts->Brush OperationsRound 3x3 Brush
Other Shortcuts->Brush OperationsIncrease Brush SizeShift++
Other Shortcuts->Brush OperationsDecrease Brush SizeShift+-
Other Shortcuts->Stencil OperationsInvert Stencil
Other Shortcuts->Stencil OperationsClear Stencil
Other Shortcuts->Stencil OperationsPick Stencil Colors
Other Shortcuts->Palette Editor - Edit TabFlipX
Other Shortcuts->Palette Editor - Edit TabGrayG
Other Shortcuts->Palette Editor - Edit TabInvertI
Other Shortcuts->Palette Editor - Edit TabBlackenBkSp
Other Shortcuts->Palette Editor - Edit TabRamp RGBR
Other Shortcuts->Palette Editor - Edit TabRamp HSBShift+R
Other Shortcuts->Palette Editor - Edit TabSelect allCtrl+A
Other Shortcuts->Palette Editor - Edit TabSelect noneCtrl+D
Other Shortcuts->Palette Editor - Edit TabInvert SelectionShift+I
Other Shortcuts->Palette Editor - Edit TabSelect unused Colors
Other Shortcuts->Palette Editor - Edit TabShow unused Colors
Other Shortcuts->Palette Editor - Edit TabCopy ColorsCtrl+C
Other Shortcuts->Palette Editor - Edit TabPaste ColorsCtrl+V
Other Shortcuts->Palette Editor - Edit TabCreate Gradient from Color SelectionQ
Other Shortcuts->Palette Editor - Edit TabSort by Brightness
Other Shortcuts->Palette Editor - Edit TabSort by Hue
Other Shortcuts->Palette Editor - Edit TabSort by Saturation
Other Shortcuts->Palette Editor - Edit TabSort by Popularity
Other Shortcuts->Palette Editor - Edit TabSort by Color
Other Shortcuts->Palette Editor - Edit TabSort by Appearance
Other Shortcuts->Palette Editor - Edit TabRemap Project to Selection
Other Shortcuts->Palette Editor - Edit TabRemap Brush to Selection
Other Shortcuts->Palette Editor - RGB/HSB TabsQuick CopyC
Other Shortcuts->Palette Editor - RGB/HSB TabsQuick SwapS
Other Shortcuts->Palette Editor - RGB/HSB TabsQuick RampR
Other Shortcuts->Palette Editor - CommonToggle Color Select/Edit Area
Other Shortcuts->Brush ContainerInsert current BrushIns
Other Shortcuts->Brush ContainerDeleteDel
Other Shortcuts->Brush ContainerCopy selected BrushesCtrl+C
Other Shortcuts->Brush ContainerCut selected BrushesCtrl+X
Other Shortcuts->Brush ContainerPaste BrushesCtrl+V
Other Shortcuts->Brush ContainerPaste Brushes (overwrite)Alt+V
Other Shortcuts->Tile Set WindowInsert empty TileIns
Other Shortcuts->Tile Set WindowInsert empty TileShift+Ins
Other Shortcuts->Tile Set WindowRemove selectedDel
Other Shortcuts->Tile Set WindowJoin Duplicates
Other Shortcuts->Tile Set WindowEmpty selected


Related topics

Bitmap fonts
Getting started
Contents

Last modified: 04 July 2020