Tips

The following list of tips are displayed when starting the software. They can increase productivity and may introduce functions you did not even know of.

You can use Menu "Options->Windows->Arrange Windows" to have a perfect fit. Save these Positions for next startup using "Save Positions/Sizes". This also works if you have placed your windows manually. They may even be placed on a second monitor.

You can Layers that contain a single Image only like a static Background. See Layers Window and Layer Context Menu.

When creating a new Project you can choose between special predefined Project Types that set up sizes, color palette etc. . You can also create your own Presets in the Project Preset Management.

Click on the Checker Pattern Icon right besides the Color Selectors to select the transparent Color. It can be used to erase when Drawing.

To display different Projects all together use the Layer Effect "Display other Project" at the FX Icon at a Layer. This way you can assemble Mockups, use Rotoscoping or just separate Elements for later Runtime Overlays.

The Stencil helps you to protect certain Pixels from being modified while drawing. The Stencil Settings can be found in the Color Palette Window.

If you are developing Graphics for legit Systems that have Color Limits you find special Error detection Functions in Menu Color->Color Constraints.

You can reduce single Images or the whole Animation to fewer Colors of an optimized or selected Palette (see Menu Colors->Reduce Colors and ->Single Palette...

A Brush can be an Animation itself and can be used for AnimPainting or Placement. Search for AnimBrush in the Documentation.

By holding the ALT-Key you can enable AnimPainting. This will for example fill Areas or draw Lines over several Frames.

Special grids with different shapes and rulers (drawing aids) can be enabled and configured in Menu Options->Zoom Grid.

Besides the Blend Modes you will find a Check Pattern Icon in the Layers Window. Use it to define a transparent Color for all Layers at once.

Hit "u" to enter the full Screen Edit Mode.

When holding the CTRL-Key you have a temporary Pipette Tool to quickly select a Color from the Image, replace colors etc. .

There are tons of useful Keyboard Shortcuts that help you to work as fast as possible. See Menu File/Keyboard Shortcuts to search and modify them.

You can create an Animation by loading a Number of single Image Files (see Menu File/New Project/Create from single Images...

You can lock an Image using the "Fix Background" Function (Menu Frame, Tool Box). When enabled you can draw with the left Mouse Button and the right Mouse Button restores the original (fixed Image).

There is a Lock Grid that makes your Brush snap to defined grid points. This helps to edit Images that are made up of small Tile Pieces. See Window "Tool & Paint Settings" tab "Lock Grid".

Besides simple Transparency where a Pixel is either visible or invisible you can also use an Alpha Transparency to define pixels that combine their Color with the Background based on an Opacity Value.

You can set up a couple of Preferences (Menu File/Preferences) to customize the Application.

When creating Art for legit Systems like C64 you can set up a Pixel Size, e.g. 2x1 in the Project Presets.

Each Frame can have a local Color Palette. By default a global Palette is used which is shared by every Frame. Switch between these Modes using the "G"-sign at the Layers Window.

If you press F1 then the online help for the currently selected Dialog Window is opened.

You can also save 2 or 4 bit Color depth BMP Files. Just use either the first 2 or 16 Colors of the Palette and set the Option "Save BMP Files with least possible Color depth" in the Project Settings.

Click with your right Mouse Button on the Tile Line to find extra Settings and Functions such as Key Frame Definitions or Playback Settings.

Draw symmetric Art (mirrored, cycled) using the Symmetry Drawing. Set up Mode and Center Positions in Window "Tool & Paint Settings" and activate Symmetry drawing with the corresponding Icon in the Tool Box.

Draw Tiles that can seamless repeat using the "Pattern Drawing" in Menu "Processing".

Draw a Pixel based Selection/Mask with any Drawing Tool by selecting "Selection" in the "Paint Mode" Menu.

A Brush uses the currently selected Background Color as transparent when it is captured. You can define other Behavior in the "Tool & Paint Settings" section "Tool". There is an "Auto" Mode that guesses the Background Color of the Portion you want to pick up, makting this Color transparent.

Define your own Keyboard Shortcuts for your individual needs (see Menu File->Keyboard Shortcuts...).

Set up individual Transparent Area Pattern Colors in menu File/Preferences.

Use the "R" key in the Color Palette Window Edit Area to create a Color Ramp.

You can set the Brush Grip to predefined Positions (i.e. top left, center) or to a free defined position (see Menu Brush->Grip).

Append or import single Images to your Animation (see Menu File/Animation/...).

When saving Images as 24Bit then you can save a separate Palette File automatically to retain it for the next Reload (Preferences->Project Defaults/General).

You can create/remove an Alpha Layer by just pressing the "A" Icon In the Layers Window.

Sort Colors by Selecting them in the Palette Window Edit Area and using the Context Menu (right Mouse Button).

A Zoom Grid may get any Shape by defining a Bitmap. This way you can create isometric or other custom Grids.

When using a Tool on the Canvas you will find usage Details displayed at the bottom Line of the Main Window.

When using the "E"-key a temporary selection mode is activated. See help system for details on "temporary selection tool".

You can create your own fonts with the Bitmap Font project type.

There are dozens of Paint Modes to modify Pixel Values, but you can also create your own with the Formula Editor. Have a look at the Window "Tool & Paint Settings" Section "Paint Mode" to find predefined Formulas and to add new ones.

When creating Animations you can continue Drawing while the Animation Sequence is played back.

You can set up different Mouse Wheel actions in the "Tool & Paint Settings" Window Section "Control".

In the Layers Window you find a Background Tab where you can define a Background Color that is displayed for all transparent Pixels.

If you want to draw with your Brush at random Places use the Single Dot tool and select a larger Dot Spacing in the "Tool & Paint Settings" Window.

Turn a Brush Shape that you picked up into using a single Color only with Menu Brush/Make single Color. Changing the Drawing color wil change the Color of the Brush Shape accordingly.

When a Tool is active, examine it's Options in the "Tool & Paint Settings" Window Section "Tool".

Examine the different Modes to draw with in Menu "Paint Mode". They are powerful and it's good to know what they do. See the documentation for Details.

If you use a Pen for Drawing then you can use differen Pressure sensitiv Functions. See "Tool & Paint Settings" Window Section "Pen".



Related topics

Contents

Last modified: 31 March 2019